#3216 Left pan does not shows and behave correctly

1.440
closed-fixed
nobody
None
5
2008-10-27
2008-10-26
Mario Matinelli
No

Hi,
The left pan does not show and behave correctly.
Menu items overlaps and do not expand/collapse correctly.
See attached image.

Operating system Redhat Linux Fedora 8
Webmin version 1.440
Kernel and CPU Linux 2.6.26.6-49.fc8 on x86_64

Regards,
Mario

Discussion

  • screenshot

     
    Attachments
    • summary: left pan does not show and behave correctly --> Left pan does not shows and behave correctly
     
  • Jamie Cameron
    Jamie Cameron
    2008-10-26

    Webmin 1.440 changed the CSS for the left frame, so if your browser is still caching the old one you will see this.

    To fix it, do a forced reload (shift-reload in firefox) of just that frame. Or flush all your browser caches.

     
  • Jamie Cameron
    Jamie Cameron
    2008-10-26

    • status: open --> closed-fixed
     
  • Hi,

    this is an automated message.
    Please indicate the following details as some or all are missing.

    a) Used Webmin-, Usermin-, or Virtualmin-Version
    Please note that main Virtualmin support is done on http://www.virtualmin.com/ and you may not receive an answer here.

    b) Detailed Version of Operating system

    c) Kernel Version

    d) If applicable the PERL-Version installed on your system.

    The most easiest way to report bugs is to use the Feedback-Module from within Webmin. Even if used locally only you should be able to send the bug-report to yourself and then forward it with all attachments to feedback@webmin.com

    Sorry for any inconvinience ...

    cheers -f

    Martin
    Translation Co-Ordinator

     
  • Thanks for your answer,
    I am sorry, I forgot to mention that I was using IE7 (7.0.5730.11).
    Flushing all browser caches did not fix the issue.
    However, it works correctly on Firefox.
    May this be a bug with IE!?

    Regards,
    Mario

     
    • status: closed-fixed --> closed-wont-fix
     
    • status: closed-wont-fix --> open-wont-fix
     
  • Jamie Cameron
    Jamie Cameron
    2008-10-27

    Ok, I see this too ... it appears to be IE-specific.

     
  • Yes Iam also seeing the same, also with IE 7 browser.

    I also find it fine on Firefox

    Andy

    email: ubuntu@andyscomp.f9.co.uk

     
  • megamind
    megamind
    2008-10-27

    Hello,

    I see this bug is set as fixed? But in IE7 it still exists. I have flushed all my chaches + I have done reloads, but even with a clean system it still occurs.

     
  • Jamie Cameron
    Jamie Cameron
    2008-10-27

    • status: open-wont-fix --> open-accepted
     
  • Jamie Cameron
    Jamie Cameron
    2008-10-27

    The original diagnosis was not correct - this is actually a bug. However, a proper fix is now available from http://www.webmin.com/updates.html , for the Blue Theme package.

     
  • Jamie Cameron
    Jamie Cameron
    2008-10-27

    • status: open-accepted --> closed-fixed