#2796 Ubuntu 6.10 Fix

1.330
closed
5
2007-03-29
2007-03-29
Anonymous
No

There is a problem with the Apache2 module in Webmin. When using the linux distro Ubuntu 6.10 the SSL setting for virtual server 'SSLEnable' is wrong. It needs to be 'SSLEngine'.

Discussion

  • Jamie Cameron

    Jamie Cameron - 2007-03-29

    Logged In: YES
    user_id=129364
    Originator: NO

    Webmin will only use SSLEnable if you select to use the mod_apachessl module on the Re-Configure Known Modules page.
    This is obsolete and rarely shipped anymore .. instead you should select mod_ssl (which happens by default if it is installed).

     
  • Jamie Cameron

    Jamie Cameron - 2007-03-29
    • status: open --> closed
     

Log in to post a comment.