#2443 Perl upgrade not assumed by perl modules

1.260
closed
5
2014-08-16
2006-03-10
fatflash
No

Hello.

After upgrading perl to version 5.8.8 the perl modules
do not show signs of recognizing the current version,
thus not allowing me to install new modules that
require newer versions of perl...

RedHat 7.2
Perl 5.8.8
Webmin 1.260

TIA

Discussion

  • Jamie Cameron

    Jamie Cameron - 2006-03-13
    • status: open --> closed
     
  • Jamie Cameron

    Jamie Cameron - 2006-03-13

    Logged In: YES
    user_id=129364

    This is not a Webmin bug, as it doesn't enforce the Perl
    version restrictions - Perl itself does.
    Did you install the new Perl in the same location as the old
    one though? From your description, it sounds like that may
    not be the case...

     

Log in to post a comment.