#1736 Install on SLES9

1.150
closed
nobody
None
5
2004-08-16
2004-08-11
Anonymous
No

I can't install webmin on SuSE Enterprise Server 9. It
worked okay on SLES8. I really like webmin and would
like to continue using, especially as YaST2 doesn't have
as many options; any ideas?

prompt# rpm -Uvh webmin-1.150-1.noarch.rpm
warning: webmin-1.150-1.noarch.rpm: V3 DSA
signature: NOKEY, key ID 11f63c51
Preparing...
###################################
######## [100%]
Unable to identify operating system
error: %pre(webmin-1.150-1) scriptlet failed, exit
status 2
error: install: %pre scriptlet failed (2), skipping
webmin-1.150-1
prompt# cd /etc/
prompt# cat issue

Welcome to SUSE LINUX Enterprise Server 9 (i586) -
Kernel \r (\l).
prompt# cat SuSE-release
SUSE LINUX Enterprise Server 9 (i586)
VERSION = 9

Note: server name omitted.
email: nhyder@hillingdon.gov.uk

Discussion

  • Jamie Cameron

    Jamie Cameron - 2004-08-16
    • status: open --> closed
     
  • Jamie Cameron

    Jamie Cameron - 2004-08-16

    Logged In: YES
    user_id=129364

    The next release of Webmin will fix this problem..
    Till then, you could install the tar.gz version instead,
    which asks for the operating system, and enter SuSE Linux 9.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks