#1444 Version error on install

1.120
closed
CVS Server (8)
5
2004-01-26
2004-01-26
No

When attempting to install the pserver module, it
reports it cannot install..."Failed to install standard
module : Module pserver requires Webmin version 1.130
or above". Current version of WebMin is 1.120.

If I override this error it installs but does not run
correctly, reporting errors in the configuration.

Discussion

  • Dave Andrews

    Dave Andrews - 2004-01-26

    Logged In: YES
    user_id=804442

    lol - it seems I jumped the gun by about ten minutes.
    Version 1.130 was JUST released!

    No bug.

     
  • Dave Andrews

    Dave Andrews - 2004-01-26
    • status: open --> closed
     

Log in to post a comment.