#1158 Mandrake 9.1 & webmin 1.09 Apache Setup problem .

1.090
closed
5
2003-06-03
2003-06-03
No

I use Mandrake 9.1 and Webmin 1.09 in my server .
When I want to setup Apache Server , I will get some
error :

The Apache server executable /usr/sbin/httpd does not
exist. If you have Apache installed, adjust the module
configuration to use the correct path.

I think this is Apache 1 & 2 Problem , Because Path
and File name is diff.

But , This is Webmin bug ? or mdk 9.1 bug ?

Discussion

  • Jamie Cameron

    Jamie Cameron - 2003-06-03
    • status: open --> closed
     
  • Jamie Cameron

    Jamie Cameron - 2003-06-03

    Logged In: YES
    user_id=129364

    A bit of both - Mandrake 9 comes with both Apache 1.3 and
    2, and they use different paths. Webmin assumes that you
    will be using Apache 1.3, and so displays an error like this if
    only Apache 2 is installed.

    The solution is to click on Module Config and change the
    paths to refer to the Apache 2 programs and config files.

     

Log in to post a comment.