vxl is currently written to use libmpeg2-0.2.1, but libmpeg2-0.3.1 is out(libmpeg2.sourceforge.net), and compiling against 0.3.1 wont work...
 
Shouldnt the CCmake or configure process automatically adjust the code depending on which libmpeg2 is installed?
 
-David Jentz