Hi all,

In some computer vision research code (such as http://people.csail.mit.edu/torralba/shortCourseRLOC/) people use a binary xcv_segment to do Canny Edge detection. The binary is not compatible with Ubuntu 12.04 64 bit anymore. I saw the source code of xcv_segmentation in /vxl/cotnrib/oxl, can I use it to rebuild xcv_segment?

Thanks,
Dzung.