Hi I am new to VXL and I am trying to install the libraries.


I have download VXL 1.5.0 and did what was suggested in the install document.

1. I have open the files into E:\VXLlib\vxl-1.5.0.

2. I have created bin directory in E:\VXLlib\bin


Then I run CMake 2.2.3


I get CMake error:


CMake Error: can not find file E:/VXL lib/vxl-1.5.0/contrib./tbl/vipl/vipl_filterable_section_generator_section.txx

Tried .c .C .c++ .cpp .cxx .m .M .mm .h .h++ .hm .hpp .hxx .in .txx

(Press Cancel to suppress any further messages)


Then when I press OK I get:


CMake Error: Error in configuration process, project files may be invalid



I have tried to install vxl-1.4.0 as well and I get the same error. Is somebody can help me please?

I really want to work with this library. But I can’t seem to get over the install process.




Amit Shachaf

Accent Optical Technologies made the following annotations
NOTICE: This email message is for the sole use of the intended recipient(s) and may contain confidential and privileged information. Any unauthorized review, use, disclosure or distribution is prohibited. If you are not the intended recipient, please contact the sender by reply email and destroy all copies of the original message. This message has been content scanned by the Accent MailGate by Tumbleweed. MailGate uses policy enforcement to scan for known viruses, spam, undesirable content and malicious code. ---------------------------------------------------------------------