Hi Isabel,

 

I’m using windows 7 64-bit. I do see compiler errors saying it cannot find the expat libraries, although I downloaded them and provided paths for CMake to access when configuring / generating the solution file. I did not see any warnings in Cmake saying these couldn’t be found, yet they arise when I try to build the solution.

 

Joe

 

From: Isabel Restrepo [mailto:isabelrestre@gmail.com] On Behalf Of Isabel Restrepo
Sent: Wednesday, April 11, 2012 10:40 AM
To: Joseph McGlinchy
Cc: vxl-users@lists.sourceforge.net
Subject: Re: [Vxl-users] bwm.lib not being created

 

Hi Joe,

 

Some parts of bwm need specific gui components. What platform are you using? Also you can add print messages in the bwm CMake lists to find out which packages are not being found.

 

Isabel 

 

On Apr 11, 2012, at 1:01 PM, Joseph McGlinchy wrote:



Hi Y’all,

 

In building VXL, I am running into a lot of projects failing to build, most of which are due to my compiler not finding bwm.lib which means that CMake is not generating this library file. However, bwm_algo.lib and bwm_reg.lib ARE being created. Is this an issue with the current trunk or is there something I am missing in the CMake flags? I have “BUILD_BRL” checked off.

 

 

Thanks!

 

Joe McGlinchy

 

------------------------------------------------------------------------------
Better than sec? Nothing is better than sec when it comes to
monitoring Big Data applications. Try Boundary one-second 
resolution app monitoring today. Free.
http://p.sf.net/sfu/Boundary-dev2dev_______________________________________________
Vxl-users mailing list
Vxl-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/vxl-users