cannot install on SLES 10

Jon Miller
2007-01-29
2012-12-07
  • Jon Miller

    Jon Miller - 2007-01-29

    Getting the following from a SuSe Enterprise 10 server when trying to install. I have all the packages installed that is supposed to be on the system.
    Unresolved dependencies:
    Installing libvuurmuur-0.5.72-1.i386(Local packages)
    There are no installable providers of rtld(GNU_HASH) for libvuurmuur-0.5.72-1.i386(Local packages)

     
    • Victor Julien

      Victor Julien - 2007-01-29

      What packages did you use? Did you create your own? I don't think the Fedora or OpenSuse rpms will work. Creating your own rpms from the source should work fine.

       

Log in to post a comment.