Hi Nilani,

 

I trouble getting vuFind started on Windows (quite some time ago now) until I changed to using Xampp where everything was set up for me. If you can’t find a solution, that may be a last ditch option.

 

I have since switched to running vufind on virtual box ubuntu installation.

 

Cheers,

 

Luke

 

From: Demian Katz [mailto:demian.katz@villanova.edu]
Sent: 30 July 2010 14:32
To: Nilani.Ganeshwaran@manchester.ac.uk; vufind-general@lists.sourceforge.net
Subject: Re: [VuFind-General] vufind1.0 on wondows - installtion problems

 

Do you mind sharing your httpd-vufind.conf file?  Perhaps there is a problem in there.

 

Have you looked at your Apache error logs?  Those sometimes offer clues.

 

Have you tried running httpd.exe in your Apache bin folder from the command line?  This sometimes allows you to see startup errors that are not visible when you load Apache as a service.

 

- Demian

 

From: Nilani Ganeshwaran [mailto:Nilani.Ganeshwaran@manchester.ac.uk]
Sent: Friday, July 30, 2010 6:16 AM
To: vufind-general@lists.sourceforge.net
Subject: [VuFind-General] vufind1.0 on wondows - installtion problems

 

Hi

 

I am new to vufind. I am trying to install on windows xp machine. My problem is as soon as I add the line

Include c:/vufind/httpd-vufind.conf, in c:\Program Files\Apache Software Foundation\Apache#.#\conf\httpd.conf, apache is not starting.

Any advice please?

 

I am using;

Apache 2.2.15

PHP 5.2.13

MySql 5.1.48

JDK 1.5

Aspell library

 

Regards

Nilani Ganeshwaran

eScholar Developer

University Of Manchester