Pascal Byrne - 2008-04-08

I have the following environment:
  Eclipse 3.1.1 Build M20050929-0840
  Java 1.5.0_13
  Windows XP SP2
  VSS 6.0 (Build 8163)

I put the plugin into the plugins directory and restarted Eclipse with the -clean switch as per install guide. However the install fails and the following message is in the Eclipse log file:
  !SESSION 2008-04-07 14:15:49.890 -----------------------------------------------
  eclipse.buildId=M20050929-0840
  java.version=1.5.0_13
  java.vendor=Sun Microsystems Inc.
  BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=en_GB
  Command-line arguments:  -os win32 -ws win32 -arch x86 -clean

  !ENTRY org.eclipse.update.configurator 2008-04-07 14:15:51.250
  !MESSAGE Could not install bundle plugins/org.vssplugin_1.6.1/   No match is available for the required  
  execution environment: J2SE-1.3

Looks like the plugin requires Java 1.3 and won't play ball with 1.5. Is there a way to get it to work with 1.5?

Thanks,
Pascal