Hi Folks,

Just some general pondering from me, but in

http://eclipse-plugins.info/eclipse/plugin_comments.jsp?id=78&pager.offset=100&firstItem=101

it states how you can disable the IBM runtime to get the VSS plugin working with WSAD 5.x.

This causes some "incompatible version 48.0" type errors which seems to be more to do with Eclipse than my code. WSAD 5.x seems to run on JRE 1.3 (using the help option to list the properties). when I start WSAD with the -vm argument pointing to a JRE 1.4 version, the compatibility problems go away but it leaves me wondering what is going on behind the scenes!

hmmmmm