#5 Upgrade Java3D version

open
nobody
Other (2)
1
2009-11-06
2009-11-06
Ryan
No

Upgrade Java3D version to 1.5.x+; currently unnecessary/cumbersome, especially because of Mac Web Start compatibility issues -- apparently not currently possible to override system JRE's Java3D libs from Web Start. Testing workaround is to put latest Java3D/JOGL in ~/Library/Java/Extensions/

Discussion

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks