VirtueMart 1.0.15 released

The VirtueMart Team is proud to announce the availability of VirtueMart 1.0.15!

VirtueMart 1.0.15 is a maintenance release and fixes some bugs, which were found since the release of VirtueMart 1.0.14. Among other fixes, two are most important:

* the VirtueMart Login module now works with Joomla! greater than 1.0.14,
* the Security Token Check now works on systems with "magic_quotes_gpc=Off".

The new Version is available as a "Complete Package", a "Manual Installation Package" and as "Patch Packages", which allows to update only those files, which have changed since the release of the version you are using.

Head over to the Download Site and pick your Copy of VirtueMart 1.0.15 now!

Posted by soeren 2008-03-12

Log in to post a comment.