#6 DEBIAN/control cannot have blank lines

closed-fixed
DRC
VirtualGL (44)
5
2014-03-23
2009-12-15
kevmitch
No

Blank lines in the description field need to be replaced by a single "." (see http://www.debian.org/doc/debian-policy/ch-controlfields.html\) . For example
"""
system to remotely display full-screen 3D applications at 20+ frames/second.
.
VirtualGL is based upon ideas presented in various academic papers on
"""
If blank lines get into the system package database, inexplicable problems with various query tools can arise. This bug is filed under VirtualGL, but turbojpeg also has this problem.

Discussion

  • DRC

    DRC - 2010-01-06

    Fix released in VGL 2.1.4 and TVNC 1.11.1. Have not heard from poster verifying the fix, so assuming the issue is resolved and closing this bug. Please add comment if it is still not working.

     
  • DRC

    DRC - 2010-01-06
    • status: open --> closed-fixed
     
  • DRC

    DRC - 2011-12-17
    • milestone: --> Install/packaging issue
     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks