VirtualDubMod will not run

  • jeff parker

    jeff parker - 2008-07-14

    I was using VirtualDubMod last week just fine and I was trying to get some audio codecs working with some other software but now VirtualDubMod will not run. There are no errors I just click on the file and nothing happens. I have 2 different copies on my computer that I have tested and neither works. I re-downloaded it and still the same thing. I have tried to remove everything that was installed with the audio codecs but I do not know where it installed to or what files were installed and there is nothing in add/remove programs for any thing that I installed. I do not even thing that there was anything installed for the audio codecs. VirtualDub and VirtualDub MPEG2 still work but they will not do what I need. Any help would be appreciated.

    • klo

      klo - 2008-07-14

      Try deleting the registry key "HKEY_CURRENT_USER\Software\Freeware\VirtualDubMod", the VDM directory?

    • jeff parker

      jeff parker - 2008-07-20

      I tried that but still no change.

    • N G

      N G - 2008-09-05


      I have very similar error with the latest virtualdubmod. It couldn't start under xp sp3, but gives an exception:
      Code: 0xe06d7363

      I have also tried to delete the related registry settings, but still the same.

      Do you have any suggestions?



Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.

No, thanks