Won't send to iTunes

Help
Cadillac
2011-01-17
2013-05-02
  • Cadillac

    Cadillac - 2011-01-17

    Video Monkey won't send to iTunes. My iTunes library is on an external drive. When I try to save to the "Automatically add to iTunes" folder, I get a red x after the encoding. Is the problem that the library is on an external? Should I use the "After a file is encoded: check the "Add to iTunes?" Will it put the file on my external in the movies folder?

     
  • Chris Marrin

    Chris Marrin - 2011-01-17

    What does the console say? If you copy it's contents to this thread, I can try to figure out the problem.

     
  • Cadillac

    Cadillac - 2011-02-07

    I just checked "add to iTunes" and that worked. It won't put it on my external drive by choosing it.

     
  • Chris Marrin

    Chris Marrin - 2011-02-08

    You mean by selecting a folder with the "Save To" box? That should work. Please file a bug if not. When you turned on "Add to iTunes" did you uncheck "then delete from destination"? It will delete the file from wherever you saved it if you have that box checked.

     
  • Cadillac

    Cadillac - 2011-02-08

    Right…i selected save to my external. That didn't work so I selected "add to iTunes" without the box checked. My iTunes library is on my external.

     
  • Chris Marrin

    Chris Marrin - 2011-02-08

    Are you saying that it did not save to your external drive when you put in Save To, but it did send it to iTunes when you had that box checked? If so, then there is a bug in Save To. If you don't put a value in Save To and have the iTunes box unchecked, does it put the output file in the same directory as the input file?

    It would be very helpful if you copy and pasted the console into a response. And let me know the full path you put in the Save To box.

     
  • Cadillac

    Cadillac - 2011-02-10

    /Volumes/Cadillac's 1 TB/iTunes Media/Movies is the path. It would not "Save To"  movies on my external drive without checking the "add to iTunes" box. It will save to the same directory as the input file which is in a folder on my desktop.

     

Log in to post a comment.