Eclipse 3.0

Help
2004-01-07
2013-04-11
  • Juergen Dufner

    Juergen Dufner - 2004-01-07

    Does the plugin works with Eclipse 3.0 M6? If not, when it does?

    Thanx

     
    • Torsten Juergeleit

      I did not test the plugin with Eclipse 3.0 by now. One issue regarding 3.0 is already known (missing "<import plugin="org.eclipse.jface.text"/>" in plugin.xml).

      Currently I am not planning to support Eclipse 3.0 until RC1 is available.

       
    • Stas Maksimov

      Stas Maksimov - 2004-06-21

      Seems to be working fine with 3.0 M8 here.

       
  • Torsten Juergeleit

    Does the plugin works with Eclipse 3.0 M6?

    Starting with version 1.0.3 Eclipse 3.x is required. Version 1.0.3 is tested with Eclipse 3.6.2 (Helios).

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks