Veloedit and Tabs

Help
2003-05-17
2013-04-11
  • Dan Diephouse

    Dan Diephouse - 2003-05-17

    Veloedit is really, really, nice, however I have one gripe: there is no option to override how veloedit treats tabs.  I prefer that tabs be inserted as four spaces :)

    Thought I'd pass that on, but on the whole nice work.

    - Dan

     
    • Brian

      Brian - 2005-10-06

      I can't get tabs to work - is there a setting I'm missing? When I press the tab key, the line number on the left turns purple and it looks as if the file was changed, but the cursor doesn't move. When I look at the file with another editor, the tab was entered - I just couldn't see it.

      Tabbing works in all other files.

       
  • Torsten Juergeleit

    This is fixed in version 1.0.3.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks