#24 Bug in installation for package UTPLSQL_UTIL

Closed-Fixed
nobody
utPLSQL (6)
5
2013-10-12
2003-11-25
No

utAssert.eq_refc_query problem (continuing bug 846639)

Hi,

I am running in problems like "insufficient privileges" etc.
when running utAssert.eq_refc_query.

After looking into the code and installation scripts, I
figured out that the installation of the
script "ut_plsql_util.pks" is the reason for the bug.

The package should run with AUTHID CURRENT_USER for
Oracle 8i. The variables &start73 and &start81 are
commented (--) which leads to commented "AUTHID
CURRENT_USER"

Changing the 2nd line of ut_plsql_util.pks from "--
&start81 AUTHID CURRENT_USER --&end81" to "&start81
AUTHID CURRENT_USER &end81" fixed the problem.

Thank you,
Frank

P.S. I hope I'll find the time to document
the "utAssert.eq_refc_query" - I put it on my list ;-)

Discussion

  • Chris Rimmer

    Chris Rimmer - 2003-11-25

    Logged In: YES
    user_id=353735

    Fixed!

     
  • Chris Rimmer

    Chris Rimmer - 2003-11-25
    • status: open --> closed-fixed
     
  • Paul Walker

    Paul Walker - 2013-10-12
    • Status: closed-fixed --> Closed-Fixed
     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks