and now it doesn't work.    looks something is not stable.

2006/6/28, paul john <>:
# This file is edited by fstab-sync - see 'man fstab-sync' for details
/dev/VolGroup00/LogVol00 /                       ext3    defaults        1 1
LABEL=/boot             /boot                   ext3    defaults        1 2
none                    /dev/pts                devpts  gid=5,mode=620  0 0
none                    /dev/shm                tmpfs   defaults,size=4G  0 0
none                    /proc                   proc    defaults        0 0
none                    /sys                    sysfs   defaults        0 0
/dev/VolGroup00/LogVol01 swap                    swap    defaults        0 0
tmpfs                   /tmp                    tmpfs   defaults,size=4G 0 0
hereis my fstab. after i received your emails , i modified this file. but.
start with mem=64M ok.  mem=128M ok  mem=256M ,hangs there.  because i just modified the fstab and mount it . so i reboot the server.
after that , i find can start with mem=256M , and next start with mem=512M , hangs there . and back to start with mem=256M  also hangs there.
strange that . tried again from mem=64M it's ok . and tried 512M again,works .  tried again . ok.
and now it's ok .
thanks , but i wonder why still sometimes it can't start.

2006/6/28, Nix <>:
On Wed, 28 Jun 2006, paul john uttered the following:
> if start um without mem=256M , it's ok , if start um with mem=256M it hangs
> there .report "mount devfs on /dev"

Do you have at least 256Mb of space free in /dev/shm?

(In older UMLs, pre-2.6.17, you'll need to make sure /tmp has enough
room. If TMPFS is set, that's used instead.)

`NB: Anyone suggesting that we should say "Tibibytes" instead of
Terabytes there will be hunted down and brutally slain.
That is all.' --- Matthew Wilcox

skype id (flourishing21633)

skype id (flourishing21633)