virtual network

Help
2001-03-21
2001-03-25
  • Stephanie Leung

    Stephanie Leung - 2001-03-21

    Hi,

    I just set up UML and I'm trying to set up networking. I tried virtual network but it crashed everytime I ran ifconfig eth0 <ip> from within the UML. (The kernel throws an error when running um_net_open() or sth like that I believe.) I read in the documentation that I need um_eth_net_util but I can't find it anywhere. Can somebody tell me how I can set up a virtual network?

    Thanks,
    Stephanie

     
    • Jeff Dike

      Jeff Dike - 2001-03-22

      This sort of stuff will get better responses on one of the mailing lists.  Not too many people keep track of these forums.

      You can get the source from /tools/net in CVS.  The rpm (if you have an rpm-based host) will also install them.

                      Jeff

       
    • Stephanie Leung

      Stephanie Leung - 2001-03-25

      I could only find um_eth_tool and um_eth_serv. What are those for and which one should I run??
      I tried running um_eth_serv and it gave me a bind: Address already in use error.

      Thanks,
      Stephanie

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks