#1 Quickstart guide is out of date

open
6
2006-07-11
2005-07-29
Anonymous
No

The webpage
(http://unimod.sourceforge.net/quickstart.html) is
outdated. On that page there is a link to Eclipse 3.0
and the instructions say to " Download latest version
of UniMod plug-in for Eclipse." Currently (as of
2005-07-29) the latest UniMod release is 1.2.13. That
version does not work with Eclipse 3.0. I was told
UniMod 1.2.12 works with Eclipse 3.0.

Discussion

  • Nobody/Anonymous

    Logged In: NO

    I suggest making the installation instructions much more
    explicit about what versions of UniMod works with what
    versions of Eclipse/GEF.

     
  • Maxim Mazin

    Maxim Mazin - 2006-07-11
    • labels: --> Documentation
     
  • Maxim Mazin

    Maxim Mazin - 2006-07-11
    • priority: 5 --> 6
    • assigned_to: nobody --> vadim_gurov
     

Log in to post a comment.