E169/E220 Huawei USB Modem

mitch3388
2009-06-08
2013-04-15
  • mitch3388

    mitch3388 - 2009-06-08

    Hi

    Being a complete novice at all things Linux; have just purchased a Eee PC 4G for my wife.

    Tried to use her E169 Huawei HSDPA USB Virgin Broadboard Stick in the new computer & it does not register as modem and nor can I get it to even get it to configure at all.

    Failing this I attempted to set up my E220 Huawei HSDPA USB Modem Optus Broadband; I got it to register as /dev/ttyUSB1 & /dev/ttyUSB2 but when it came to connection it failed. Tried to register it as a DIAL UP & LAN type modem.

    Have attempted to get help from OPTUS & VIRGIN - that was a waste of time.

    I have read most of your comments - but I feel I am missing some vital point (excuse my ignorance).

    Can anyone assist with this matter?

     
    • Eugene Korotkov

      Eugene Korotkov - 2009-07-19

      you need to see pppd log files in /var/log/messages
      or switch pppd to debug mode and see.
      just use KPPP if you can

       

Log in to post a comment.