SourceForge has been redesigned. Learn more.
Close

File Association bug

2011-04-09
2016-04-24
  • Nobody/Anonymous

    There's just no way, I've run UMPlayer in administrator mode to unset the file association, tried to set my music player as the default, but it was no use. I'm running windows 7 home premium.

    I haven't set the UMPlayer to be the default music player through the install, but it set anyway.
    When it becomes the final realease, maybe I install again, I liked the openGL option to play the videos (If it's openGL2 its even better).

     
  • Ori Rejwan

    Ori Rejwan - 2011-04-10

    Will investigate this issue

     
    • Jep Z11

      Jep Z11 - 2016-04-24

      This seems to be an issue still on version 0.98, UMplayer claims all file associations on each start, setting the prefs to 'none' will not apply.

      Also, youtube support still seems broken.

      Please look into it.
      Thank you.

       
  • Nobody/Anonymous

    I've reinstaled after uninstalling with evoUnintall.
    It works fine now, probably it was because of some cache files, dunno.

     

Log in to post a comment.