Stopped playing

2011-03-25
2013-04-10
  • Nobody/Anonymous

    I love this program, but it just stopped playing.  Nothing that I could do would make it work again.  I even tried reinstalling a couple of times.  Nothing.  Shame, now I have to find some thing else.  I really loved this program, too.

     
  • Ori Rejwan

    Ori Rejwan - 2011-03-26

    This is very disturbing news; can you please provide more information regarding this issue so we could fix it? Please open UMP, try to play any file, then click on the Options -> View logs -> UMPlayer context item (or Ctrl+S short key) and copy and paste the debug information presented back here?

    Thanks in advance!!

     
  • Nobody/Anonymous

    Here's the log you asked for.  Thank you for responding.  I 'cleaned' my system & reinstalled, so this log shows the latest fail.  I use it to play YouTube videos without the browser & without the need to record the videos to the hard drive (old machine, limited resources.)  Is it dependent on any system services?

    main: lock_file: C:/Documents and Settings/Administrator/.umplayer/umplayer_init.lock
    global_init
    global_init: config file: 'C:/Documents and Settings/Administrator/.umplayer/umplayer.ini'
    Preferences::load
    AssStyles::load
    Translator::loadCatalog: can't load qt_en_US from C:/Program Files/UMPlayer/translations
    Translator::loadCatalog: successfully loaded umplayer_en_US from C:/Program Files/UMPlayer/translations
    This is UMPlayer v. 0.9 running on Windows (Windows 2000)
    Compiled with Qt v. 4.7.0, using 4.7.0
      * application path: 'C:/Program Files/UMPlayer'
      * data path: 'C:/Program Files/UMPlayer'
      * translation path: 'C:/Program Files/UMPlayer/translations'
      * doc path: 'C:/Program Files/UMPlayer/docs'
      * themes path: 'C:/Program Files/UMPlayer/themes'
      * shortcuts path: 'C:/Program Files/UMPlayer/shortcuts'
      * config path: 'C:/Documents and Settings/Administrator/.umplayer'
      * ini path: 'C:/Documents and Settings/Administrator/.umplayer'
      * file for subtitles' styles: 'C:/Documents and Settings/Administrator/.umplayer/styles.ass'
      * current path: 'C:/Program Files/UMPlayer'
    UMPlayer::processArgs: arguments: 1
    UMPlayer::processArgs: 0 = C:\Program Files\UMPlayer\umplayer.exe
    UMPlayer::processArgs: files_to_play: count: 0
    MyClient::MyClient
    UMPlayer::processArgs: trying to connect to port 3025
    UMPlayer::gui: changed working directory to app path
    UMPlayer::gui: current directory: C:/Program Files/UMPlayer
    Core::changeFileSettingsMethod: hash
    MplayerLayer::setRepaintBackground: 1
    Preferences::monitor_aspect_double
      warning: monitor_aspect couldn't be parsed!
      monitor_aspect set to 0
    WinScreenSaver::retrieveState
    WinScreenSaver::retrieveState: lowpower: 0, poweroff: 0, screensaver: 1200
    Playlist::setModified: 0
    Playlist::loadSettings
    Playlist::addItem: 'http://v14.lscache7.c.youtube.com/videoplayback?sparams=id%2Cexpire%2Cip%2Cipbits%2Citag%2Calgorithm%2Cburst%2Cfactoru0026fexp=904516u0026algorithm=throttle-factoru0026itag=18u0026ipbits=8u0026burst=40u0026sver=3u0026signature=991DDDED7E4FDCCCDE4F1A4B19366C6AA653D55E.6848E95F9A6DDCCCE5FC8A544FADDFB47E5F9866u0026expire=1301184000u0026key=yt1u0026ip=76.0.0.0u0026factor=1.25u0026id=4b9142771ec39f4a&video_id=S5FCdx7Dn0o'
    Playlist::setModified: 0
    Playlist::updateView
    Playlist::updateView: name: 'http://v14.lscache7.c.youtube.com/videoplayback?sparams=id%2Cexpire%2Cip%2Cipbits%2Citag%2Calgorithm%2Cburst%2Cfactoru0026fexp=904516u0026algorithm=throttle-factoru0026itag=18u0026ipbits=8u0026burst=40u0026sver=3u0026signature=991DDDED7E4FDCCCDE4F1A4B19366C6AA653D55E.6848E95F9A6DDCCCE5FC8A544FADDFB47E5F9866u0026expire=1301184000u0026key=yt1u0026ip=76.0.0.0u0026factor=1.25u0026id=4b9142771ec39f4a&video_id=S5FCdx7Dn0o'
    Style name: 'windows'
    Style class name: 'QWindowsStyle'
    WARNING: Object::connect: No such slot BaseGui::closeWindow()
    WARNING: Object::connect:  (sender name:   'close')
    Favorites::load
    Favorites::load
    DeviceInfo::retrieveDevices: 1
    BaseGui::initializeMenus
    BaseGui::initializeMenus
    BaseGui::updateRecents
    BaseGui::updateWidgets
    Core::toggleVolnorm: 1
    Core::changeUseAss: 1
    Core::changeSubVisilibity: 1
    Core::tellmp: 'sub_visibility 1'
    WARNING:  tellmp: no process running: sub_visibility 1
    Core::displayMessage
    BaseGui::setStayOnTop: 0
    BaseGui::setStayOnTop: nothing to do
    BaseGui::updateWidgets
    BaseGui::updateWidgets
    BaseGui::updateRecents
    Preferences::save
    AssStyles::save
    BaseGui::initializeGui: server running on port 3017
    BaseGui::initializeMenus
    BaseGui::updateRecents
    BaseGui::updateWidgets
    BaseGuiPlus::loadConfig
    DefaultGui::createStatusBar
    DefaultGui::createActions
    DefaultGui::createControlWidget
    DefaultGui::createControlWidgetMini
    TimeSlider::setDragDelay: 100
    BaseGui::initializeMenus
    BaseGui::updateRecents
    DefaultGui::updateWidgets
    BaseGui::updateWidgets
    DefaultGui::loadConfig
    DesktopInfo::isInsideScreen: geometry of screen: x:0 y:0 w:800 h:600
    Helper::qtVersion: 4700
    DefaultGui::loadConfig: playlist visible: 0
    DefaultGui::loadConfig: playlist position: 0, 0
    DefaultGui::loadConfig: playlist size: 100 x 30
    DefaultGui::updateWidgets
    BaseGui::updateWidgets
    Skins::file: main.css
    BaseGui::showEvent
    main: remove_lock: C:/Documents and Settings/Administrator/.umplayer/umplayer_init.lock
    BaseGui::loadActions
    ActionsEditor::loadFromConfig
    BaseGui::initializeMenus
    BaseGui::updateRecents
    DefaultGui::updateWidgets
    BaseGui::updateWidgets
    BaseGui::showLog

     
  • Ori Rejwan

    Ori Rejwan - 2011-03-28

    First, thanks for posting the logs, if more people post their logs it would make our jobs a lot easier.

    Second, am I correct to assume that the only thing that stopped playing are the YouTube videos? (i.e., are you able to play local media files such as audio / video files residing on your local HD?) Because there was a bug with the YouTube player feature (YouTube added Unicode encoding and we had to make changes to the player to make it locate the proper video source) and that the bug fix is currently being tested and would be released later on today (along with a dozen more bug fixes). So are you able to play local media files or is it just YouTube that you are unable to play?

    Many thanks,
    Ori

     
  • Nobody/Anonymous

    I found a file called clock.avi in my windows directory.  The player was able to play this.  Sorry, I should of made it clearer that I only use it for watching YouTube music videos without the browser.  I don't have enough resources to watch YouTube online.  Old man likes old music.

     
  • Nobody/Anonymous

    Ori,  Is there an update?  How do I get it?

     
  • Nobody/Anonymous

    Right now update is only available on Windows (and is available through sourceforge or through the update service which makes a weekly check-up). For Linux users, you can download the SVN trunk and compile it yourself (very easy but requires the Qt SDK which is about 450MB) or wait till our Linux guy gets back from his holiday and update the binary packages.

     
  • Nobody/Anonymous

    Thank you, Ori.  The update worked.  I'll be jamming this morning. :)

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks