#58 Cannot select source on Realtek HD Audio Input

open
nobody
Sound (12)
5
2014-08-24
2007-12-30
No

I've got an onboard Soundcard called "Realtek HD Audio."

In the Windows Mixer, I can check and uncheck 4 Recording sources on that Soundcard: CD-Volume, Microphone, Line-In and Stereomix.
I can for example check Microphone and Stereomix (which is Wave) and then I'm recording those two sources.
Now in Ultrastar, the Source is set to CD-Volume and cant be changed. Furthermore, the game is recording all 4 Channels at once, which makes the game unplayable, because it also records itself through Stereomix.
I guess the game is confused because on normal Soundcards you can only choose one source for recording and not mix them. Could this be fixed somehow, or is there maybe already a workaround?

Discussion

  • katho

    katho - 2008-02-14

    Logged In: YES
    user_id=1104355
    Originator: NO

    Hello,

    I have exactly the same problem with my realtek onboard soundcard in my Amilo XI 2428 (Windows Vista Home Premium with Realtek High Definition audio codec driver v.1.86). In Ultrastar "Mikrofon (Realtek High Definition Audio)" is selected, as recording device "Hauptlautstärke" is selected (not changeable). Either I can sing with both Mikros at the same time for both players, or no Sound from Mikros is recorded (Ultrastar sings itself instead).
    I hope you can solve this problem within short time because I already have withdrawal symptoms :-)

    Greets Thomas

     
  • katho

    katho - 2008-02-22

    Logged In: YES
    user_id=1104355
    Originator: NO

    Hello,

    is there anything new about this bug? I'm asking because I need Ultrastar on 8th march, and I still can't use it at the moment. Is there a beta version for Vista I can test?

    Greets Thomas

     
  • Nobody/Anonymous

    Logged In: NO

    You could try Ultrastar Deluxe, it does not explicitly fix that problem, but if you play around with the settings there it might work at some point. At least it did for me.

     
  • katho

    katho - 2008-02-24

    Logged In: YES
    user_id=1104355
    Originator: NO

    Hello,

    I've tested both versions, none of them worked with Vista and Realtek chipset.

    Greets Thomas

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks