Peanut with GLH2?

Help
Jason
2012-12-07
2013-04-07
  • Jason

    Jason - 2012-12-07

    I'm having a problem - I'm trying to use the peanut mod for H2, but it refuses to work in GL hammer of thyrion, only in software HoT does it work. I'm using the old version 020 I believe.

    I try the new version from here http://www.youtube.com/watch?v=scRhR7qNPx8, and it says progs.dat is unsupported version (7, should be 6)

    Is there any way to get the new version working in HoT? Or at least the old one in GL HoT?

     
  • Ozkan Sezer

    Ozkan Sezer - 2013-01-10

    Newly released version 1.5.5 of Hammer of Thyrion supports this: progs/v7 support has
    been added in this release.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks