UEMR in Plone3

  • Ibrahim Genc

    Ibrahim Genc - 2009-05-25

    I tried to install UEMR on Plone 3 but I failed.
    Did anybody succeed in that ?

    • Ibrahim Genc

      Ibrahim Genc - 2009-05-25

      OS is Win XP

      • Duy TranHuu

        Duy TranHuu - 2009-05-26

        Extract from CMFUEMR\install.txt:
        1. Dependencies:
        - Zope 2.9.4 (http://www.zope.org/Products/Zope/2.9.4)
        - Plone 2.5.3 (https://launchpad.net/plone/2.5/2.5.3/+download/Plone-2.5.3-final.tar.gz)

        Plone 3.x has many features not compatible with Plone 2.5.x.
        The code needs to be migrated to Plone 3.x.
        I am not sure if someone is planning to do that.

        • Marcello Bax

          Marcello Bax - 2009-05-26

          As said before, UEMR needs Plone 2.5.
          But we have plans to migrate it to Plone 3.0.
          Right now we are looking for resources, or technical people that could help us in doing this.

          Marcello Bax


Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

No, thanks