#5 cannot compile project with Xcode 2.5

open
nobody
None
9
2009-03-24
2009-03-24
whab
No

I get the error:

error: On systems later than OS X 10.4, Xcode 2.5 cannot build jambase (legacy) targets.

Can anyone help?

Discussion

  • whab

    whab - 2009-03-24
    • priority: 5 --> 9
     
  • Comment has been marked as spam. 
    Undo

    You can see all pending comments posted by this user  here

    Anonymous - 2009-12-18

    Set the "Mac OS Deployment Target" to 10.4 in Xcode 2.5, it is in Project settings, and reboot. In Xcode 3 I think you can set the project format in the general pane to Xcode 2.4. You should be able to leave the setting "Cross develop using Target SDK" set to OS 10.5

     

Log in to post a comment.