startup.bat gets NumberFormatException

Phil Chung
  • Phil Chung

    Phil Chung - 2002-11-26

    Hi, I tried to run the startup.bat.  One thing I did have to change was the classpath from

      dist\ubermq.jar to

    Just tried starting the server and got this exception.

    >c:\Dev\j2sdk1.4.1_01\bin\java -cp ..\dist\ubermq.jar com.ubermq.jms.server.MessageServer
    Exception in thread "main" java.lang.NumberFormatException: null
            at java.lang.Integer.parseInt(
            at java.lang.Integer.valueOf(
            at com.ubermq.jms.server.MessageServer.main(

    I'm running in W2K:
    java version "1.4.1_01"
    Java(TM) 2 Runtime Environment, Standard Edition (build 1.4.1_01-b01)
    Java HotSpot(TM) Client VM (build 1.4.1_01-b01, mixed mode)

    • Jimmy P

      Jimmy P - 2002-11-26

      Hello there, trying running the batch file from the project directory as follows:


      This should work better for you. Good luck!

      • Phil Chung

        Phil Chung - 2002-11-26

        yep, that was it.  Thanks.


Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.

No, thanks