Joomla 1.7 update

Help
Guy
2011-12-06
2013-04-15
  • Guy

    Guy - 2011-12-06

    Hi there, do you plan to bring out a version of your Tynt for Joomla 1.7?

    Manyh thanks

     
  • Anonymous - 2011-12-06

    I guess I probably should.  heh.  I haven't played around with 1.7 much, only installed it in one environment.  I'll see what I can do.  In the meantime, have you installed tynt-joomla in 1.7?  Does it not load or work properly? 

    Thanks for the feedback!!

     

Log in to post a comment.