depends on -data which recommends -stamps-default.

It was done like this to stop people having to install the stamps, which are bandwidth heavy. There was a bug about it when we changed it.

I remember talking to Ben about it at the time and we decided to do it like this. Not sure whether it's the same in Debian or whether that's an Ubuntu change.

On 23 March 2010 21:51, Bill Kendrick <nbs@sonic.net> wrote:
On Tue, Mar 23, 2010 at 09:26:40PM +0000, Caroline Ford wrote:
>    0.9.21 is in lucid. http://packages.ubuntu.com/lucid/tuxpaint

Oh good. :)

I find the deps kind of odd.  Are they Debianisms?  (Ben?)
For example:

* requires tuxpaint-plugins-default
 (where that could _technically_ be a "recommend")

* recommends tuxpaint-config, but does NOT recommend tuxpaint-stamps-default?
 (in fact, I don't see stamps mentioned anywhere, i.e., not
 in the "similar packages" list over on the right column)

-bill!

------------------------------------------------------------------------------
Download Intel&#174; Parallel Studio Eval
Try the new software tools for yourself. Speed compiling, find bugs
proactively, and fine-tune applications for parallel performance.
See why Intel Parallel Studio got high marks during beta.
http://p.sf.net/sfu/intel-sw-dev
_______________________________________________
Tuxpaint-devel mailing list
Tuxpaint-devel@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/tuxpaint-devel