(no subject)

Page 1.0 of 1.28
  • Anonymous - 2011-09-19

    I have the same problem - popup box stating tuxboot-windows-25.exe is not a valid win32 application. Win XP Pro SP3, tuxboot-windows-25.exe downloaded under Firefox 3.6.22.

    The md5sum link referred to in the above post doesn't work either! See:
    C:\WINDOWS\system32>md5sum -c tuxboot-windows-25.exe
    md5sum: tuxboot-windows-25.exe: no properly formatted MD5 checksum lines found

  • Anonymous - 2011-12-03


    Same problem here:

    Windows 7 64 Bit. MD5 matches. I downloaded the file via Firefox 9.0 Beta.

    Anyway, great tool! :-)

  • Anonymous - 2013-03-27

    C:\Users\USERNAME\AppData\Local\Temp\un30996.exe is not a valid Win32 application. Fails.

  • Anonymous - 2014-01-03

    I also get the same error as the poster above and everyone in this other thread.

    An error is thrown during "Installing Bootloader". The error is always similar to "C:\Users\USERNAME\AppData\Local\Temp\un30996.exe", but the number in the filename changes. The resulting drive is unbootable.

    This is on 64-bit Windows 7 with tuxboot-0.6.exe (md5: 316f0f70f8b1c44aba4847c961fadeeb) while attempting to setup a gparted-live drive.

  • Anonymous - 2014-01-03

    When looking in my "C:\Users\USERNAME\AppData\Local\Temp\" directory it seems all the "un*.exe" files are still there, but they are all 0 kb in size.

  • Anonymous - 2014-01-27

    like others:

    during "Installing Bootloader (Current)"
    the error "C:\Users\USERNAME\AppData\Local\Temp\unXXXXX.exe is not a valid Win32 application." occurs
    when "Running special F:\utils\win32\syslinux.exe on F:"

    Win 7 32-bit
    tuxboot tested: 0.4, 0.5 & 0.6
    files: drbl-live-xfce-2.2.0-22-amd64.iso and drbl-live-xfce-2.2.0-22-i486.iso
    all MD5 OK

  • Anonymous - 2014-10-25

    I had the same error with Tuxboot version 0.6 on Win7 64-bit and WinXP 32-bit. I used the "Pre Downloaded' ISO option and it turned out in my case that the ISO download was incomplete. The program wrote it to disk without complaining but then the error occurred. I tried again with a complete ISO image and it worked as expected.



Cancel  Add attachments