PHPIZE problem with php4.3.4 HELP

Help
Ian Miller
2004-03-05
2004-03-25
  • Ian Miller

    Ian Miller - 2004-03-05

    after untaring the download I ran
    /usr/local/bin/phpize
    and got

    bash-2.05# /usr/local/bin/phpize
    /usr/local/bin/phpize: aclocal: not found

    I have autoconf, automake, gnu make and gcc 3.3.2
    Solaris 9

     
    • earth

      earth - 2004-03-09

      I had the same problem ('aclocal not found') and was able to get around it by reinstalling autoconf, automake, and libtool.  I can't say that I completely understand exactly which piece fixed the problem, but you might check to make sure you have an aclocal in your path.  If not, take a stab at getting it installed.

      I found that the install was a little touchy on exactly which version of libtool, etc I had, but with a little puttering, got it compiled and running.

       
    • Ian Miller

      Ian Miller - 2004-03-10

      libtool update did it.
      Thanks
      -Ian

       
    • Anonymous

      Anonymous - 2004-03-25

      I have a similar problem (see other phpize thread) however updating to the latest versions of everything hasn't solved the problem.

      http://sourceforge.net/forum/forum.php?thread_id=1044607&forum_id=236228

       

Log in to post a comment.