PHP 4.3.3 compatible?

2003-09-06
2003-09-10
  • Henry Stein

    Henry Stein - 2003-09-06

    Which version is with PHP 4.3.3 compatible or can I take Turck MMCache version 2.3.23 ?

     
    • David

      David - 2003-09-06

      Your post doesn't make sense...
      It's compatible with all version, unless you're using the pre-compiled win32 binary.

      No problems with 4.3.3, have it on local (win32) and on my host (linux rh)

       
    • Dmitry Stogov

      Dmitry Stogov - 2003-09-08

      Turck MMCache version 2.3.23 is compatible with PHP 4.3.3.

       
    • Stephen Edmonds

      Stephen Edmonds - 2003-09-10

      You have to compile it yourself if you wish to use it with 4.3.3.

      I imagine they won't release a pre-compiled version until the next Turck MMCache is released :-(

       
      • David

        David - 2003-09-10

        If you're talking about the win32 binary, there's a  2.4.0 CVS pre-compiled...

        Under *nix, you always need to compile it...

         

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks