#4 /proc/xxx not found

closed
None
5
2001-02-19
2001-02-16
Anonymous
No

Discussion

  • Nobody/Anonymous

    Logged In: NO
    Browser: Mozilla/4.76 [en] (X11; U; Linux 2.4.1 i686)

    I have tripwire 2.3
    and rh7, it came with it.
    i made passphrases
    but tripwire --init
    gives this :

    tripwire --init
    Please enter your local passphrase:
    Parsing policy file: /etc/tripwire/tw.pol
    Generating the database...
    *** Processing Unix File System ***
    ### Warning: File system error.
    ### Filename: /proc/rtc
    ### No such file or directory
    ### Continuing...
    ### Warning: File system error.
    ### Filename: /proc/mdstat
    ### No such file or directory
    ### Continuing...

    then it hangs.

    any idea;s?

    Rick S.

     
  • Ron Forrester

    Ron Forrester - 2001-02-19
    • assigned_to: nobody --> itripn
     
  • Ron Forrester

    Ron Forrester - 2001-02-19
    • status: open --> closed
     
  • Nobody/Anonymous

    Logged In: YES
    user_id=64576
    Browser: Mozilla/4.73 [en] (Windows NT 5.0; I)

    first off, your system doesn't appear to have /proc/rtc and /proc/mdstat? If there are specific references to
    those files in your policy file (this is most likely), comment them out. If there aren't, and instead its just a
    rule with /proc, then add a couple of stop points just below that one, i.e.:

    !/proc/rtc;
    !/proc/mdstat;

    Are you sure it's hanging? It can take several minutes to a long time (depending on your hardware) to
    initialize the database.

    Let me know if you still have problems.
    rjf& (aka itripn)

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks