#26 Segmentation fault on suse 9.0

closed
nobody
None
5
2005-06-01
2004-01-15
Anonymous
No

Hi,

We have upgraded our firewall/web linux machine from
Suse 8.2 prof. to Suse 9.0. prof.
We used on linux suse 8.2 the open source version of
tripwire
delivered with the suse bundle, an everything worked well.

With the new Suse 9.0, we get the following error:

<segmentation fault>

while creating the integrity database of the
filesystem, using the command: tripwire --init or any
other for integrity check.

So, we do not know how to check the FS integrity
because of this fault;

otherwise we must downgrade to suse 8.2
Have you any solution available to this problem?

Awaiting your comments.
Linux Network Advisor
mauro@novaglass.com
M. Mauro

Other info:
Tripwire 2.3.1.-2
Suse 9.0 Kernel 2.4.21

Discussion

  • Nobody/Anonymous

    Logged In: NO

    The error is: segmentation fault

     
  • Ron Forrester

    Ron Forrester - 2005-06-01

    Logged In: YES
    user_id=64576

    Marked closed in preparation for new source release which
    addresses many if not all outstanding support requests.

     
  • Ron Forrester

    Ron Forrester - 2005-06-01
    • status: open --> closed
     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks