Installing Tripwire HP-UX

  • Dom Coppola

    Dom Coppola - 2009-04-29

    Has anyone done this on 11.31 HP-UX.

    I am having some real issues with using the source files and compiling. It seems that ./configure works like a charm but when I go and issue a make statement I get the following error:

    No suffix list.
            cd . && /usr/bin/posix/sh /installs/tripwire/missing --run aclocal-1.8
    /installs/tripwire/missing[46]: aclocal-1.8:  not found.

    Now I haven't worked with this stuff everyday, but I am able to find aclocal, but version 1.10 I believe.

    Can anyone provide me with a list of requirements in order to install on HP-UX, because I am obviously missing something.

    Any suggestions would be fantastic!


    • FRLinux

      FRLinux - 2009-05-18

      It's been a while since I worked on HP-UX systems but which extent of GNU tools do you have installed on the system? Might be an idea to check this :

      I can try to see if I can get my hands on an HP-UX sytem for testing.



Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.

No, thanks