Installing tripwire on debian woody

Help
Anonymous
2003-09-23
2004-02-03
  • Anonymous - 2003-09-23

    Please any one know if is possible ?

    when I try:

    # apt-get install tripwire

    then ...

    Reading Package Lists... Done
    Building Dependency Tree... Done
    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.

    Since you only requested a single operation it is extremely likely that
    the package is simply not installable and a bug report against
    that package should be filed.
    The following information may help to resolve the situation:

    Sorry, but the following packages have unmet dependencies:
      tripwire: Depends: libc6 (>= 2.3.1-1) but 2.2.5-11.5 is to be installed
                Depends: libgcc1 (>= 1:3.2.3-0pre6) but 1:3.0.4-7 is to be installed
                Depends: libstdc++5 (>= 1:3.2.3-0pre6) but it is not installable
                Depends: libstlport4.5c102 but it is not installable
    E: Sorry, broken packages

    but if I put this command:

    # dpkg -L libstlport4.5
    /.
    /usr
    /usr/lib
    /usr/lib/libstlport_gcc.so.4.5
    /usr/share
    /usr/share/doc
    /usr/share/doc/libstlport4.5
    /usr/share/doc/libstlport4.5/copyright
    /usr/share/doc/libstlport4.5/changelog.Debian.gz

    seems installed.

    Sorry for my Tarzanian English

    :-)

    Thanks.

     
    • Anonymous - 2004-02-03

      To install tripwire on Debian woody, I used the source tarball from tripwire.org in conjunction with the twpol.txt file from the tripwire debian package in testing. eg.

      ftp://ftp.debian.org/debian/pool/main/t/tripwire/tripwire_2.3.1.2.0.orig.tar.gz

      It installed fine, as is currently running with no problems.

      Hope that helps,

      S.

       

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks