#168 unit placement bug (classic) 0.5.0

closed-fixed
None
8
2004-10-11
2004-10-06
George
No

Seems the newly introduced code that broke the bidding
for classic and 4th edtion also broke units placement
for classic map, but does not affect placement for 4th ed.

Discussion

  • George

    George - 2004-10-06

    Logged In: YES
    user_id=660433

    If the developer that introduced this new bug (accidently by
    commiting new code) does not fix this within the preiod of a
    2-3 weeks.. (e-mails sent out on the developers mailing
    list) then CVS shall be reverted to 0.4.9 and all other
    potentially no buggy addition will be lost.

     
  • George

    George - 2004-10-06
    • assigned_to: nobody --> nekromancer
     
  • Nobody/Anonymous

    Logged In: NO

    It was something present in 0.4.9 aswell. Only the host is allowed to place bids,
    clients are never given that option even if they are axes.

     
  • George

    George - 2004-10-08
    • assigned_to: nekromancer --> ahahibrahim2
     
  • Ali Ibrahim

    Ali Ibrahim - 2004-10-11

    Logged In: YES
    user_id=755878

    Fixed brokeness introduced in 0.5.0 with regards to bid
    placement and unit placement in classic. There are still
    problems with regards to the bids only working if you are
    the server.

     
  • Ali Ibrahim

    Ali Ibrahim - 2004-10-11
    • status: open --> closed-fixed
     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks