#1041 Airborne operations causes crash

v1.0 (example)
closed-fixed
None
5
2014-03-02
2014-03-02
Ralf
No

Hi,

made a combat move with japan,including a single airborne operation in hunan. All other combat works well, but when airborne starts, game crashes. Can also be reproduced when doing para drop with german units in murmansk.
Produced error log:

triplea.engine.version.bin:1.8.0.1
WARNING [AWT-EventQueue-0] prefs -> Could not open/create prefs root node Software\JavaSoft\Prefs at root 0x80000002. Windows RegCreateKeyEx(...) returned error code 5.
Exception in thread "Triplea start thread" java.lang.IllegalStateException: Cannot determine combat or not
at games.strategy.triplea.delegate.GameStepPropertiesHelper.isCombatMove(GameStepPropertiesHelper.java:111)
at games.strategy.triplea.delegate.TransportTracker.unloadAirTransportChange(TransportTracker.java:204)
at games.strategy.triplea.delegate.MustFightBattle.landParatroops(MustFightBattle.java:2668)
at games.strategy.triplea.delegate.MustFightBattle.access$700(MustFightBattle.java:73)
at games.strategy.triplea.delegate.MustFightBattle$9.execute(MustFightBattle.java:860)
at games.strategy.triplea.delegate.ExecutionStack.execute(ExecutionStack.java:51)
at games.strategy.triplea.delegate.MustFightBattle.fight(MustFightBattle.java:447)
at games.strategy.triplea.delegate.BattleDelegate.fightBattle(BattleDelegate.java:265)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
at java.lang.reflect.Method.invoke(Unknown Source)
at games.strategy.engine.delegate.DelegateExecutionManager$2.invoke(DelegateExecutionManager.java:156)
at com.sun.proxy.$Proxy9.fightBattle(Unknown Source)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
at java.lang.reflect.Method.invoke(Unknown Source)
at games.strategy.engine.message.EndPoint.invokeSingle(UnifiedMessenger.java:631)
at games.strategy.engine.message.EndPoint.invokeMultiple(UnifiedMessenger.java:601)
at games.strategy.engine.message.EndPoint.invokeLocal(UnifiedMessenger.java:579)
at games.strategy.engine.message.UnifiedMessenger.invokeAndWait(UnifiedMessenger.java:126)
at games.strategy.engine.message.UnifiedInvocationHandler.invoke(UnifiedInvocationHandler.java:70)
at com.sun.proxy.$Proxy9.fightBattle(Unknown Source)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
at java.lang.reflect.Method.invoke(Unknown Source)
at games.strategy.engine.gamePlayer.GameOverInvocationHandler.invoke(DefaultPlayerBridge.java:226)
at com.sun.proxy.$Proxy9.fightBattle(Unknown Source)
at games.strategy.triplea.TripleAPlayer.battle(TripleAPlayer.java:544)
at games.strategy.triplea.TripleAPlayer.start(TripleAPlayer.java:149)
at games.strategy.engine.framework.ServerGame.waitForPlayerToFinishStep(ServerGame.java:625)
at games.strategy.engine.framework.ServerGame.runStep(ServerGame.java:501)
at games.strategy.engine.framework.ServerGame.startGame(ServerGame.java:294)
at games.strategy.engine.framework.startup.launcher.LocalLauncher.launchInNewThread(LocalLauncher.java:100)
at games.strategy.engine.framework.startup.launcher.AbstractLauncher$1.run(AbstractLauncher.java:57)
at java.lang.Thread.run(Unknown Source)
at games.strategy.engine.message.UnifiedInvocationHandler.invoke(UnifiedInvocationHandler.java:83)
at com.sun.proxy.$Proxy9.fightBattle(Unknown Source)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
at java.lang.reflect.Method.invoke(Unknown Source)
at games.strategy.engine.gamePlayer.GameOverInvocationHandler.invoke(DefaultPlayerBridge.java:226)
at com.sun.proxy.$Proxy9.fightBattle(Unknown Source)
at games.strategy.triplea.TripleAPlayer.battle(TripleAPlayer.java:544)
at games.strategy.triplea.TripleAPlayer.start(TripleAPlayer.java:149)
at games.strategy.engine.framework.ServerGame.waitForPlayerToFinishStep(ServerGame.java:625)
at games.strategy.engine.framework.ServerGame.runStep(ServerGame.java:501)
at games.strategy.engine.framework.ServerGame.startGame(ServerGame.java:294)
at games.strategy.engine.framework.startup.launcher.LocalLauncher.launchInNewThread(LocalLauncher.java:100)
at games.strategy.engine.framework.startup.launcher.AbstractLauncher$1.run(AbstractLauncher.java:57)
at java.lang.Thread.run(Unknown Source)

Best regards
Ralf

1 Attachments

Related

Bugs: #1041

Discussion

  • Chris Duncan

    Chris Duncan - 2014-03-02
    • status: open --> closed-fixed
    • assigned_to: Chris Duncan
     
    • Ralf

      Ralf - 2014-03-05

      Thanks! Does ist mean, there is a new version 1.8.0.2 out? Or how can I get
      the fixed version?

      Best regards
      Ralf

      2014-03-02 22:54 GMT+01:00 Chris Duncan veqryn@users.sf.net:

      • status: open --> closed-fixed
      • assigned_to: Chris Duncan

      Status: closed-fixed

      Group: v1.0 (example)
      Created: Sun Mar 02, 2014 07:23 PM UTC by Ralf
      Last Updated: Sun Mar 02, 2014 07:23 PM UTC
      Owner: Chris Duncan

      Hi,

      made a combat move with japan,including a single airborne operation in
      hunan. All other combat works well, but when airborne starts, game crashes.
      Can also be reproduced when doing para drop with german units in murmansk.
      Produced error log:

      triplea.engine.version.bin:1.8.0.1
      WARNING [AWT-EventQueue-0] prefs -> Could not open/create prefs root node
      Software\JavaSoft\Prefs at root 0x80000002. Windows RegCreateKeyEx(...)
      returned error code 5.
      Exception in thread "Triplea start thread"
      java.lang.IllegalStateException: Cannot determine combat or not
      at
      games.strategy.triplea.delegate.GameStepPropertiesHelper.isCombatMove(GameStepPropertiesHelper.java:111)
      at
      games.strategy.triplea.delegate.TransportTracker.unloadAirTransportChange(TransportTracker.java:204)
      at
      games.strategy.triplea.delegate.MustFightBattle.landParatroops(MustFightBattle.java:2668)
      at
      games.strategy.triplea.delegate.MustFightBattle.access$700(MustFightBattle.java:73)
      at
      games.strategy.triplea.delegate.MustFightBattle$9.execute(MustFightBattle.java:860)
      at
      games.strategy.triplea.delegate.ExecutionStack.execute(ExecutionStack.java:51)
      at
      games.strategy.triplea.delegate.MustFightBattle.fight(MustFightBattle.java:447)
      at
      games.strategy.triplea.delegate.BattleDelegate.fightBattle(BattleDelegate.java:265)
      at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
      at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
      at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
      at java.lang.reflect.Method.invoke(Unknown Source)
      at
      games.strategy.engine.delegate.DelegateExecutionManager$2.invoke(DelegateExecutionManager.java:156)
      at com.sun.proxy.$Proxy9.fightBattle(Unknown Source)
      at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
      at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
      at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
      at java.lang.reflect.Method.invoke(Unknown Source)
      at
      games.strategy.engine.message.EndPoint.invokeSingle(UnifiedMessenger.java:631)
      at
      games.strategy.engine.message.EndPoint.invokeMultiple(UnifiedMessenger.java:601)
      at
      games.strategy.engine.message.EndPoint.invokeLocal(UnifiedMessenger.java:579)
      at
      games.strategy.engine.message.UnifiedMessenger.invokeAndWait(UnifiedMessenger.java:126)
      at
      games.strategy.engine.message.UnifiedInvocationHandler.invoke(UnifiedInvocationHandler.java:70)
      at com.sun.proxy.$Proxy9.fightBattle(Unknown Source)
      at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
      at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
      at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
      at java.lang.reflect.Method.invoke(Unknown Source)
      at
      games.strategy.engine.gamePlayer.GameOverInvocationHandler.invoke(DefaultPlayerBridge.java:226)
      at com.sun.proxy.$Proxy9.fightBattle(Unknown Source)
      at games.strategy.triplea.TripleAPlayer.battle(TripleAPlayer.java:544)
      at games.strategy.triplea.TripleAPlayer.start(TripleAPlayer.java:149)
      at
      games.strategy.engine.framework.ServerGame.waitForPlayerToFinishStep(ServerGame.java:625)
      at games.strategy.engine.framework.ServerGame.runStep(ServerGame.java:501)
      at
      games.strategy.engine.framework.ServerGame.startGame(ServerGame.java:294)
      at
      games.strategy.engine.framework.startup.launcher.LocalLauncher.launchInNewThread(LocalLauncher.java:100)
      at
      games.strategy.engine.framework.startup.launcher.AbstractLauncher$1.run(AbstractLauncher.java:57)
      at java.lang.Thread.run(Unknown Source)
      at
      games.strategy.engine.message.UnifiedInvocationHandler.invoke(UnifiedInvocationHandler.java:83)
      at com.sun.proxy.$Proxy9.fightBattle(Unknown Source)
      at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
      at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
      at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
      at java.lang.reflect.Method.invoke(Unknown Source)
      at
      games.strategy.engine.gamePlayer.GameOverInvocationHandler.invoke(DefaultPlayerBridge.java:226)
      at com.sun.proxy.$Proxy9.fightBattle(Unknown Source)
      at games.strategy.triplea.TripleAPlayer.battle(TripleAPlayer.java:544)
      at games.strategy.triplea.TripleAPlayer.start(TripleAPlayer.java:149)
      at
      games.strategy.engine.framework.ServerGame.waitForPlayerToFinishStep(ServerGame.java:625)
      at games.strategy.engine.framework.ServerGame.runStep(ServerGame.java:501)
      at
      games.strategy.engine.framework.ServerGame.startGame(ServerGame.java:294)
      at
      games.strategy.engine.framework.startup.launcher.LocalLauncher.launchInNewThread(LocalLauncher.java:100)
      at
      games.strategy.engine.framework.startup.launcher.AbstractLauncher$1.run(AbstractLauncher.java:57)
      at java.lang.Thread.run(Unknown Source)

      Best regards
      Ralf


      Sent from sourceforge.net because you indicated interest in
      https://sourceforge.net/p/triplea/bugs/1041/

      To unsubscribe from further messages, please visit
      https://sourceforge.net/auth/subscriptions/

       

      Related

      Bugs: #1041

      Attachments
  • Chris Duncan

    Chris Duncan - 2014-03-02

    fixed, thanks!

     
  • Chris Duncan

    Chris Duncan - 2014-03-05

    Probably will have to wait for a new release unless you want to compile the source yourself.

    On Mar 4, 2014 11:04 PM, Ralf aaa123777@users.sf.net wrote:
    Thanks! Does ist mean, there is a new version 1.8.0.2 out? Or how can I get
    the fixed version?

    Best regards
    Ralf

    2014-03-02 22:54 GMT+01:00 Chris Duncan veqryn@users.sf.net:

    • status: open --> closed-fixed
    • assigned_to: Chris Duncan

    Status: closed-fixed

    Group: v1.0 (example)
    Created: Sun Mar 02, 2014 07:23 PM UTC by Ralf
    Last Updated: Sun Mar 02, 2014 07:23 PM UTC
    Owner: Chris Duncan

    Hi,

    made a combat move with japan,including a single airborne operation in
    hunan. All other combat works well, but when airborne starts, game crashes.
    Can also be reproduced when doing para drop with german units in murmansk.
    Produced error log:

    triplea.engine.version.bin:1.8.0.1
    WARNING [AWT-EventQueue-0] prefs -> Could not open/create prefs root node
    Software\JavaSoft\Prefs at root 0x80000002. Windows RegCreateKeyEx(...)
    returned error code 5.
    Exception in thread "Triplea start thread"
    java.lang.IllegalStateException: Cannot determine combat or not
    at
    games.strategy.triplea.delegate.GameStepPropertiesHelper.isCombatMove(GameStepPropertiesHelper.java:111)
    at
    games.strategy.triplea.delegate.TransportTracker.unloadAirTransportChange(TransportTracker.java:204)
    at
    games.strategy.triplea.delegate.MustFightBattle.landParatroops(MustFightBattle.java:2668)
    at
    games.strategy.triplea.delegate.MustFightBattle.access$700(MustFightBattle.java:73)
    at
    games.strategy.triplea.delegate.MustFightBattle$9.execute(MustFightBattle.java:860)
    at
    games.strategy.triplea.delegate.ExecutionStack.execute(ExecutionStack.java:51)
    at
    games.strategy.triplea.delegate.MustFightBattle.fight(MustFightBattle.java:447)
    at
    games.strategy.triplea.delegate.BattleDelegate.fightBattle(BattleDelegate.java:265)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
    at java.lang.reflect.Method.invoke(Unknown Source)
    at
    games.strategy.engine.delegate.DelegateExecutionManager$2.invoke(DelegateExecutionManager.java:156)
    at com.sun.proxy.$Proxy9.fightBattle(Unknown Source)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
    at java.lang.reflect.Method.invoke(Unknown Source)
    at
    games.strategy.engine.message.EndPoint.invokeSingle(UnifiedMessenger.java:631)
    at
    games.strategy.engine.message.EndPoint.invokeMultiple(UnifiedMessenger.java:601)
    at
    games.strategy.engine.message.EndPoint.invokeLocal(UnifiedMessenger.java:579)
    at
    games.strategy.engine.message.UnifiedMessenger.invokeAndWait(UnifiedMessenger.java:126)
    at
    games.strategy.engine.message.UnifiedInvocationHandler.invoke(UnifiedInvocationHandler.java:70)
    at com.sun.proxy.$Proxy9.fightBattle(Unknown Source)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
    at java.lang.reflect.Method.invoke(Unknown Source)
    at
    games.strategy.engine.gamePlayer.GameOverInvocationHandler.invoke(DefaultPlayerBridge.java:226)
    at com.sun.proxy.$Proxy9.fightBattle(Unknown Source)
    at games.strategy.triplea.TripleAPlayer.battle(TripleAPlayer.java:544)
    at games.strategy.triplea.TripleAPlayer.start(TripleAPlayer.java:149)
    at
    games.strategy.engine.framework.ServerGame.waitForPlayerToFinishStep(ServerGame.java:625)
    at games.strategy.engine.framework.ServerGame.runStep(ServerGame.java:501)
    at
    games.strategy.engine.framework.ServerGame.startGame(ServerGame.java:294)
    at
    games.strategy.engine.framework.startup.launcher.LocalLauncher.launchInNewThread(LocalLauncher.java:100)
    at
    games.strategy.engine.framework.startup.launcher.AbstractLauncher$1.run(AbstractLauncher.java:57)
    at java.lang.Thread.run(Unknown Source)
    at
    games.strategy.engine.message.UnifiedInvocationHandler.invoke(UnifiedInvocationHandler.java:83)
    at com.sun.proxy.$Proxy9.fightBattle(Unknown Source)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
    at java.lang.reflect.Method.invoke(Unknown Source)
    at
    games.strategy.engine.gamePlayer.GameOverInvocationHandler.invoke(DefaultPlayerBridge.java:226)
    at com.sun.proxy.$Proxy9.fightBattle(Unknown Source)
    at games.strategy.triplea.TripleAPlayer.battle(TripleAPlayer.java:544)
    at games.strategy.triplea.TripleAPlayer.start(TripleAPlayer.java:149)
    at
    games.strategy.engine.framework.ServerGame.waitForPlayerToFinishStep(ServerGame.java:625)
    at games.strategy.engine.framework.ServerGame.runStep(ServerGame.java:501)
    at
    games.strategy.engine.framework.ServerGame.startGame(ServerGame.java:294)
    at
    games.strategy.engine.framework.startup.launcher.LocalLauncher.launchInNewThread(LocalLauncher.java:100)
    at
    games.strategy.engine.framework.startup.launcher.AbstractLauncher$1.run(AbstractLauncher.java:57)
    at java.lang.Thread.run(Unknown Source)

    Best regards
    Ralf


    Sent from sourceforge.net because you indicated interest in
    https://sourceforge.net/p/triplea/bugs/1041/

    To unsubscribe from further messages, please visit
    https://sourceforge.net/auth/subscriptions/


    [bugs:#1041] Airborne operations causes crash

    Status: closed-fixed
    Group: v1.0 (example)
    Created: Sun Mar 02, 2014 07:23 PM UTC by Ralf
    Last Updated: Sun Mar 02, 2014 09:53 PM UTC
    Owner: Chris Duncan

    Hi,

    made a combat move with japan,including a single airborne operation in hunan. All other combat works well, but when airborne starts, game crashes. Can also be reproduced when doing para drop with german units in murmansk.
    Produced error log:

    triplea.engine.version.bin:1.8.0.1
    WARNING [AWT-EventQueue-0] prefs -> Could not open/create prefs root node Software\JavaSoft\Prefs at root 0x80000002. Windows RegCreateKeyEx(...) returned error code 5.
    Exception in thread "Triplea start thread" java.lang.IllegalStateException: Cannot determine combat or not
    at games.strategy.triplea.delegate.GameStepPropertiesHelper.isCombatMove(GameStepPropertiesHelper.java:111)
    at games.strategy.triplea.delegate.TransportTracker.unloadAirTransportChange(TransportTracker.java:204)
    at games.strategy.triplea.delegate.MustFightBattle.landParatroops(MustFightBattle.java:2668)
    at games.strategy.triplea.delegate.MustFightBattle.access$700(MustFightBattle.java:73)
    at games.strategy.triplea.delegate.MustFightBattle$9.execute(MustFightBattle.java:860)
    at games.strategy.triplea.delegate.ExecutionStack.execute(ExecutionStack.java:51)
    at games.strategy.triplea.delegate.MustFightBattle.fight(MustFightBattle.java:447)
    at games.strategy.triplea.delegate.BattleDelegate.fightBattle(BattleDelegate.java:265)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
    at java.lang.reflect.Method.invoke(Unknown Source)
    at games.strategy.engine.delegate.DelegateExecutionManager$2.invoke(DelegateExecutionManager.java:156)
    at com.sun.proxy.$Proxy9.fightBattle(Unknown Source)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
    at java.lang.reflect.Method.invoke(Unknown Source)
    at games.strategy.engine.message.EndPoint.invokeSingle(UnifiedMessenger.java:631)
    at games.strategy.engine.message.EndPoint.invokeMultiple(UnifiedMessenger.java:601)
    at games.strategy.engine.message.EndPoint.invokeLocal(UnifiedMessenger.java:579)
    at games.strategy.engine.message.UnifiedMessenger.invokeAndWait(UnifiedMessenger.java:126)
    at games.strategy.engine.message.UnifiedInvocationHandler.invoke(UnifiedInvocationHandler.java:70)
    at com.sun.proxy.$Proxy9.fightBattle(Unknown Source)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
    at java.lang.reflect.Method.invoke(Unknown Source)
    at games.strategy.engine.gamePlayer.GameOverInvocationHandler.invoke(DefaultPlayerBridge.java:226)
    at com.sun.proxy.$Proxy9.fightBattle(Unknown Source)
    at games.strategy.triplea.TripleAPlayer.battle(TripleAPlayer.java:544)
    at games.strategy.triplea.TripleAPlayer.start(TripleAPlayer.java:149)
    at games.strategy.engine.framework.ServerGame.waitForPlayerToFinishStep(ServerGame.java:625)
    at games.strategy.engine.framework.ServerGame.runStep(ServerGame.java:501)
    at games.strategy.engine.framework.ServerGame.startGame(ServerGame.java:294)
    at games.strategy.engine.framework.startup.launcher.LocalLauncher.launchInNewThread(LocalLauncher.java:100)
    at games.strategy.engine.framework.startup.launcher.AbstractLauncher$1.run(AbstractLauncher.java:57)
    at java.lang.Thread.run(Unknown Source)
    at games.strategy.engine.message.UnifiedInvocationHandler.invoke(UnifiedInvocationHandler.java:83)
    at com.sun.proxy.$Proxy9.fightBattle(Unknown Source)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
    at java.lang.reflect.Method.invoke(Unknown Source)
    at games.strategy.engine.gamePlayer.GameOverInvocationHandler.invoke(DefaultPlayerBridge.java:226)
    at com.sun.proxy.$Proxy9.fightBattle(Unknown Source)
    at games.strategy.triplea.TripleAPlayer.battle(TripleAPlayer.java:544)
    at games.strategy.triplea.TripleAPlayer.start(TripleAPlayer.java:149)
    at games.strategy.engine.framework.ServerGame.waitForPlayerToFinishStep(ServerGame.java:625)
    at games.strategy.engine.framework.ServerGame.runStep(ServerGame.java:501)
    at games.strategy.engine.framework.ServerGame.startGame(ServerGame.java:294)
    at games.strategy.engine.framework.startup.launcher.LocalLauncher.launchInNewThread(LocalLauncher.java:100)
    at games.strategy.engine.framework.startup.launcher.AbstractLauncher$1.run(AbstractLauncher.java:57)
    at java.lang.Thread.run(Unknown Source)

    Best regards
    Ralf


    Sent from sourceforge.net because you indicated interest in https://sourceforge.net/p/triplea/bugs/1041/

    To unsubscribe from further messages, please visit https://sourceforge.net/auth/subscriptions/

     

    Related

    Bugs: #1041

    Attachments

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks