JRE requirement

TG Site
2005-09-21
2013-04-08
  • Nobody/Anonymous

    What is the minimum JRE version requirement?  I have a WinXP machine with IE that did not load a map eventhough it had java.  Worked in Firefox but not in IE.  A check for Java being installed gave no error because it had it.  When I upgraded Java to 5.  It started working in IE.  So what is the minimum? 

     
    • Nobody/Anonymous

      I have a similar problem: I have JDK 1.5.0 installed but the browser does not recognise the Sun jvm which is in there and prompts me to download an older 1.3 jre ...
      Holger

       

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks