Perl Error on 10.6

Help
Anonymous
2011-02-03
2012-06-14
  • Anonymous - 2011-02-03

    ERROR! The markdown supplied could not be parsed correctly. Did you forget to surround a code snippet with "~~~~"?

    When I click "search" I get a bunch of errors in v2.0 like this:
    
      
    Can't load
    
    '/System/Library/Perl/Extras/5.10.0/darwin-thread-multi-
    2level/auto/MacPerl/MacPerl.bundle'
    
    for module MacPerl:
    
    /System/Library/Perl/Extras/5.10.0/darwin-thread-multi-
    2level/auto/MacPerl/MacPerl.bundle:
    
    no appropriate 64-bit architecture (see "man perl" for running in 32-bit
    
    mode) at
    
    /System/Library/Perl/5.10.0/darwin-thread-multi-2level/DynaLoader.pm line 207.
    
    at /usr/local/bin/csshx line 237
    
    Compilation failed in require at /usr/local/bin/csshx line 237.
    
    BEGIN failed--compilation aborted at /usr/local/bin/csshx line 237.
    
      
    Look at this discussion: [http://code.google.com/p/csshx/issues/detail?id=21](
    http://code.google.com/p/csshx/issues/detail?id=21)
    
    
     
  • Carlo Gandolfi

    Carlo Gandolfi - 2011-03-22

    This error was when you use "Default" browser on SnoLeopard machine.

    This issue should be solved with new 3.0 release.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks