I just checked, I don't have it anywhere, I searched the whole drive.
It sounds like a program to intercept tray stuff, probably some add-on ??
               == John ==
-----Original Message-----
From: Henrik Johnson [mailto:hpj@globecom.se]
Sent: Tuesday, December 18, 2001 1:08 AM
To: John D. Gwinner
Cc: HInerle@aol.com; Tora Mailinglist
Subject: Re: [Tora-develop] Re: TOra 1.3.0 GPF on Win2K

Do you have a file called trayhook.dll somewhere in your system (Not in the TOra directory, but in your path or windows system directories for instance. As Hartmut has shown in his debugger runs there seem to be some kind of problem with a dll with this name. I don't have this dll file on my system, but then again I don't have the problem either. If you have the dll, do you have any idea of what it does?

GlobeCom AB

John D. Gwinner wrote:
 Directory of  C:\Program Files\TOra\qt*.dll
12/08/01  23:26       4,374,528  qt-mt301.dll
 Directory of  C:\qt\bin\qt*.dll
 6/08/01  10:13       2,703,360  qt-mt230nc.dll
Which is older, but the favored DLL should be the one located with the TOra binaries.  I can try renaming the older DLL
I'll try the file you sent first thing tomorrow, I"m heading home now ..
               == John ==
-----Original Message-----
From: Henrik Johnson [mailto:hpj@globecom.se]
Sent: Monday, December 17, 2001 7:15 PM
To: HInerle@aol.com; Tora Mailinglist
Subject: [Tora-develop] Re: TOra 1.3.0 GPF on Win2K

I'm going to investigate this probablem some more and see if I can pin it down. Just a quick question, how many qt*.dll files do you have in your tora install directory? If you have several try removing all but the qt-mt301.dll, I don't think this should be a problem but you never know. Also another quick check if the file qt-mt301.dll file exists anywhere else on your system (Especially the system directories) would be helpfull. My guess on this problem is that somehow the wrong shared library gets loaded.

GlobeCom AB

HInerle@aol.com wrote:
In einer eMail vom 17.12.2001 21:14:16 Westeuropäische Normalzeit schreibt tora-develop-request@lists.sourceforge.net:

TOra 1.3.0 GPF on Win2K Date: Mon, 17 Dec 2001 11:56:52 -0800 From: "John D. Gwinner" <jgwinner@dazsi.com> To: "Henrik Johnson" <hpj@globecom.se>,     "Tora Mailinglist" <tora-develop@lists.sourceforge.net> Ack, it GPF's as soon as I run it: "The instruction at "0x005b64d3" referenced memory at "0x00000000".  The memory could not be "read". version 1.3.0 (full install, minus the compatibility option) This is on Win2000 Server as the client machine, but I haven't gotten into specify the server to connect to yet. The previous Tora seemed to work fine - but I just deleted it so I can't check what version it was (whoops, sorry). I have not tried to build it - I'd been wrestling with Qt.  Do you want me to try and build it or can you debug from this scarce info? PL/SQL seems to work OK, so I don't think this is a SqlNet issue. Anyone else get this?                

Yes, I have got this problem too.
It occures with the 8.1.7 Client as well as with the 9i Client.
The problem is that I didn't have some development tools to debug it,
to which library it belongs to. Do you know a source where I can get a Debugger from ?