plugins missing...again

  • Doug Swanson

    Doug Swanson - 2004-12-09

    If the answer is in the forum and I missed it, sorry, but....

    I built tora- on fc3 without any problems.  I have 10g server and client installed.

    When I tried to launch tora I got the no plugins message.   I've got gmake 3.8, qt 3.3, gcc 3.4.2 and perl 5.8.5.  I have environment variables for ORACLE_HOME and ORACLE_SID.

    I tried rebuilding with --with-static-oracle.  This produce a compile time error saying it couldn't find a library (libnnetd10.a) in $ORACLE_HOME/rdbms/lib.  I found the library in $ORACLE_HOME/lib and put a symlink into the former and the build went on happily.  After installing this, I still got the same error.

    In /usr/local/lib/tora I see a bunch of *.tso and a (deceptively?) obvious tooracleconnection.tso.

    I tried 1.2.4 and it worked, but I got the NLS error and wasn't able to find a away around that.


    • DoNaLd

      DoNaLd - 2004-12-14

      Edit your file /etc/
      insert into this line

      then as root user run this command:

      then run tora from console for example rxvt
      but first run manual this command:
      export ORACLE_HOME=/your/path/to/oraclehome

      a now run from command tora


Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

No, thanks