VNC connection refused (10061)

  • grol189

    grol189 - 2007-05-06


    I am trying to connect to Topogilinux using vncviewer. I installed it following the instructions (although disabled the packages i did not need). I run "Start Topogilinux", wait until a blue screen appears saying that X could not be started and was disabled. Is it normal? It wasn't mentioned the Instructions...Then I run "Topologilinux X". Here's where it says "Unable to connect to host: Connection Refused (10061)"

    I'm running Vista and Topogilinux 6.1.0. is chosen in #conetconfig, and so is in TAP-Win32 Adapter V8 in Vista's Network Connections.

    The status of the network connection when coLinux is running is Unidentified Network. Pinging is successful.

    I also tried logging is as root and starting #vncserver. #cat /root/.vnc/topologilinux\:1.log yields TCP port 5901 if this can help.

    Please help if you've got any ideas how to get it working...


    • grol189

      grol189 - 2007-05-12

      Reinstallation helped. This time I chose to install all packages. But I'm pretty sure I didn't untick any of the X components the previous time. Anyway, it works fine now. Thanks, team topo

    • nico

      nico - 2007-07-26

      hi, i'm having the same problem too, but i already installed all packages, still didn't work. any suggestions?

    • kc57

      kc57 - 2007-08-16

      Same problem, different setup. When I selected components everything worked. I went back to reinstall the complete package and load the CUPS and appletalk print servers at startup, but now I'm getting the 10061 error.  Windows 2000, tlinux 6.1, coLinux 6.2 (upgraded, but result was the same with version on the distribution disk), TAP adapter set to (which is how it was done before). Pinging is successful. I also booted into tlinux and completed that setup routine as well.

    • kc57

      kc57 - 2007-08-19

      Well my problem was solved by rebooting to linux mode and running setup, although I was sure I had done this before. For other reasons I went through a complete reinstall and the error message never showed up again.


Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.

No, thanks