#2 tomotko for N900 is not optified

v0.11.2
closed-invalid
nobody
Maemo (2)
5
2009-12-23
2009-12-21
Anonymous
No

Summary: tomotko uses to much space in root partition, should use /opt

Content:After installing tomotko on my N900 it uses around 6 MB of space.
There is very little empty space in the root partition of the N900. That's
why applications made for maemo should put as much content as possible to the
/opt/ directory because /opt is linked to a bigger partition.
Here are reasons and backgrounds:
http://wiki.maemo.org/Opt_Problem

Thank you very much!

Discussion

  • Frederic Bergeron

    • status: open --> open-works-for-me
     
  • Frederic Bergeron

    • status: open-works-for-me --> closed-works-for-me
     
  • Frederic Bergeron

    The reporter has confirmed that the application is properly optified. So it was not a bug really.

     
  • Frederic Bergeron

    • status: closed-works-for-me --> open-invalid
     
  • Frederic Bergeron

    • status: open-invalid --> closed-invalid